GB/T 3384-1982
Abolished
GB/T 46465-2025
Active
National standards
GB/T 46465-2025 Chinese internet email address—Technical requirement for post office protocol to support
GB/T 46465-2025 Chinese internet email address—Technical requirement for post office protocol to support
Price:
$ 36.00
Basic Information
Standard Code:
GB/T 46465-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Data communication equipment
ICS Name:
Data communication network
Publish Date:
2025-10-31
Implement Date:
2026-02-01
Pages:
16 pages
Scope
This document specifies the technical requirements for using the Post Office Protocol (POP) to support Chinese email addresses on the Internet.
This document is applicable to email service providers and software manufacturers developing applications or services that support Chinese email addresses.
Development Information
Referenced Standards
GB/T 1988-1998 Information technology—7-bit Coded character set for information interchange
GB/T 44266-2024 Technical requirement for Chinese domain name
IETF RFC 1939
IETF RFC 2045
IETF RFC 2277
IETF RFC 2449
IETF RFC 4646
IETF RFC 5322
IETF RFC 6857
IETF RFC 6858
Related Standards
GB/T 4575-1984
Abolished
GB/T 4575-1984 Frequency comparison pilot series for the FDM systems in the toll communication network
GB/T 4827-1984
Abolished
GB/T 4827-1984 Requirements of data transmission at 50 bit/s
GB/T 7436-1987
Active
GB/T 7436-1987 Specifications of TDM equipment operating on an analog telephone-type circuit for telegraph and lower-speed data
GB/T 7555-1987
Abolished
GB/T 7555-1987 General characteristics complying with the network performance objectives for 12 channel carrier telephone systems on open-wire pairs
GB/T 7556-1987
Abolished