GB/T 2312-1980
Active
GM/T 0068-2019
Active
Industry standards-Password
GM/T 0068-2019 Open third party resource authorization protocol framework
GM/T 0068-2019 Open third party resource authorization protocol framework
Price:
$ 47.00
Basic Information
Standard Code:
GM/T 0068-2019
Standard Type:
Industry standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Data encryption
ICS Name:
Character sets and information encoding
Publish Date:
2019-07-12
Implement Date:
2019-07-12
Pages:
29 pages
Scope
This standard specifies the process of third-party resource authorization agreements, different types of authorization licenses, the functional requirements of each endpoint of the agreement, and the format and parameter requirements for message transmission between system entities. This standard is applicable to the development, testing, evaluation, and procurement of identity authentication and authorization services in cross-security domain application scenarios on the Internet.
Development Information
Referenced Standards
GB/T 15843.3-2008 Information technology—Security techniques—Entity authentication—Part 3:Mechanisms using digital signature techniques
GB/T 32905-2016 Information security techniques—SM3 cryptographic hash algorithm
GB/T 32907-2016 Information security technology—SM4 block cipher algorithm
GB/T 32918.2-2016 Information security technology—Public key cryptographic algorithm SM2 based on elliptic curves—Part 2:Digital signature algorithm
GB/T 32918.4-2016 Information security technology—Public key cryptographic algorithm SM2 based on elliptic curves—Part 4:Public key encryption algorithm
GM/T 0024-2014 SSL VPN specification
RFC 1867
RFC 2616
RFC 2617
RFC 3986
RFC 6749
Related Standards
GB/T 1989-1980
Active
GB/T 1989-1980 Methods for indication of the 7-bit encoding character set for information processing switching on 12.7mm magnetic tape
GB/T 1991-1980
Abolished
GB/T 1991-1980 Methods for expression of the 7-bit encoding character set for information processing exchange on perforated paper tape
GB/T 3236-1982
Abolished
GB/T 3236-1982 Implementation of 7-bit and 8-bit coded character sets for information processing interchange on punched paper cards
GB/T 3469-1983
Replaced
GB/T 3469-1983 Codes for documentary types and documentary carriers
GB/T 3911-1983
Active