GB 12662-1990
Replaced
GB/T 46356-2025
Active
National standards
GB/T 46356-2025 Technical requirements for video and image sharing and exchanging platform for public security
GB/T 46356-2025 Technical requirements for video and image sharing and exchanging platform for public security
Price:
$ 179.00
Basic Information
Standard Code:
GB/T 46356-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Security and Alarm System
ICS Name:
Crime prevention
Publish Date:
2025-10-05
Implement Date:
2026-05-01
Pages:
136 pages
Scope
This document specifies the overall architecture, system functional requirements, and technical requirements such as interface protocols for the public safety video image sharing and exchange platform.
This document is applicable to the overall planning, solution design, system development, and inspection and acceptance of the public safety video image sharing and exchange platform.
Development Information
Referenced Standards
GB/T 7408.1-2023 Date and time—Representations for information interchange—Part 1:Basic rules
GB/T 13000-2010 Information technology—Universal multiple octet coded character set(UCS)
GB/T 13000-2025 Information technology—Universal coded character set(UCS)
GB 13000.1-1993 Information technology—Universal Multiple-Octet Coded Character Set(UCS)—Part 1:Architecture and Basic Multilingual Plane
GB/T 28181-2022 Technical requirements for information transmission,switch and control in video surveillance networking system for public security
GB/T 30428.3-2016 Information system for digitized supervision and management of city—Part 3:Geocoding
GB/T 44297-2024 Data items of video and image information for public security
GB/T 46363-2025 Technical requirements for interfaces for video and image information integrated application system for public security
ISO/IEC 21778:2017
IETF RFC 2617 HTTP
IETF RFC 4291:2006
IETF RFC 9112 HTTP/1.1
IETF RFC 9113 HTTP/2
IETF RFC 9114 HTTP/3
GB/T 46361-2025 General requirements for video and image information network sharing application for public security
Related Standards
GB 12899-1991
Replaced
GB 12899-1991 Specification for hand-held metal detectors
GB 15407-1994
Replaced
GB 15407-1994 Performance criteria and test methods for microwave interruption intrusion detector
GB 10408.7-1996
Abolished
GB 10408.7-1996 Combination ultrasonic & passive infrared intrusion detector
GB/T 16571-1996
Replaced
GB/T 16571-1996 Designed criterion of security and alarm engineering for cultural museums series
GB/T 16676-1996
Replaced