GB/T 44866.2-2025 Active National standards

GB/T 44866.2-2025 Technical requirements of 4over6 technology in IPv6-only network—Part 2:Interconnection of IPv4 networks based on IPv6 access network

GB/T 44866.2-2025 Technical requirements of 4over6 technology in IPv6-only network—Part 2:Interconnection of IPv4 networks based on IPv6 access network

Publish Date: 2025-10-05 Implement Date: 2026-05-01 For services related to genuine standard inquiry, procurement, translation, and other related services in China, please Contact Us
Price: $ 36.00
Out of stock

Basic Information

Standard Code: GB/T 44866.2-2025
Standard Type: National standards
Standard Status: Active
is_force_gb: no
CCS Name: Data communication
ICS Name: Data communication network
Publish Date: 2025-10-05
Implement Date: 2026-05-01
Pages: 16 pages

Scope

This document specifies the technical requirements for implementing the 4over6 mechanism for IPv4 network interconnection on a single-stack IPv6 access network, including technical requirements for public 4over6 access networks, lightweight 4over6 access networks, etc.
This document is applicable to scenarios where IPv4 user devices or network devices in a single-stack IPv6 access network use the 4over6 mechanism to interconnect with IPv4 networks.

Development Information

Word Count: 23 Thousand words Pages: 16 pages

Referenced Standards

IETF RFC 2473(1998) IETF RFC 5508(2009) IETF RFC 6333(2011) IETF RFC 6334(2011) IETF RFC 6346(2011) IETF RFC 7341(2014) IETF RFC 7597(2015) IETF RFC 7598(2015) IETF RFC 7753(2015)

Related Standards

Contact Us