GB 12662-1990
Replaced
GB/T 46363-2025
Active
National standards
GB/T 46363-2025 Technical requirements for interfaces for video and image information integrated application system for public security
GB/T 46363-2025 Technical requirements for interfaces for video and image information integrated application system for public security
Price:
$ 173.00
Basic Information
Standard Code:
GB/T 46363-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Security and Alarm System
ICS Name:
Crime prevention
Publish Date:
2025-10-05
Implement Date:
2026-05-01
Pages:
120 pages
Scope
This document specifies the interface classification and protocol structure, interface functions, interface resource URI, interface messages, message interaction process, and message interaction security of the integrated application system for public safety video image information.
This document is applicable to the planning and design, software development, service application, and interface testing of integrated application systems for public safety video image information in various industries/departments.
Development Information
Referenced Standards
GB/T 28181-2011 Security and protection video monitoring network system technical specification for information transport, switch and control
GB/T 28181-2016 Technical requirements for information transport,switch and control in video surveillance network system for public security
GB/T 28181-2022 Technical requirements for information transmission,switch and control in video surveillance networking system for public security
GB/T 46344-2025(所有部分)
IETF RFC 2045
IETF RFC 2616
IETF RFC 2617
IETF RFC 2818
GB/T 46362-2025 Technical requirements for video and image information integrated application system for public security
Related Standards
GB 12899-1991
Replaced
GB 12899-1991 Specification for hand-held metal detectors
GB 15407-1994
Replaced
GB 15407-1994 Performance criteria and test methods for microwave interruption intrusion detector
GB 10408.7-1996
Abolished
GB 10408.7-1996 Combination ultrasonic & passive infrared intrusion detector
GB/T 16571-1996
Replaced
GB/T 16571-1996 Designed criterion of security and alarm engineering for cultural museums series
GB/T 16676-1996
Replaced