GB/T 38311-2019
Active
National standards
GB/T 38311-2019 Communication protocols and interfaces of public security and protection system in urban rail transit
GB/T 38311-2019 Communication protocols and interfaces of public security and protection system in urban rail transit
Price:
$ 144.00
Basic Information
Standard Code:
GB/T 38311-2019
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Urban transportation facilities
ICS Name:
Road engineering
Publish Date:
2019-12-10
Implement Date:
2020-07-01
Pages:
118 pages
Scope
This standard specifies the networking structure, basic indicators, and performance requirements of the security prevention system within the urban rail transit area, as well as safety requirements, communication protocols for station-level networking units, communication protocols for networking platforms, access requirements for non-standard systems, and inspection and testing requirements.
This standard applies to the development of communication protocols and interfaces for urban rail transit security prevention networking systems, system inspection and acceptance, and the research and development and production of related equipment.
Development Information
Referenced Standards
GB/T 25724-2017 Technical specifications for surveillance video and audio coding
GB/T 28181-2016 Technical requirements for information transport,switch and control in video surveillance network system for public security
GM/T 0026-2014 Security authentication gateway product specification
ISO/IEC 13818-1:2013
ITU-T Rec.G.711-1988
ITU-T Rec. G.723.1-1996
ITU-T Rec.G.729-1996
IETF RFC 2030
IETF RFC 2326-1998
IETF RFC 2976
IETF RFC 3261-2002
IETF RFC 3265
IETF RFC 3428
IETF RFC 4566-2006
IETF RFC 5280
GM/T 0015-2012 Digital certificate format based on SM2 algorithm
GM/T 0015-2023 Digital certificate format
Related Standards
GA/T 515-2004
Abolished
GB/T 20907-2007
Replaced
GB/T 20907-2007 Technical requirements for automatic fare collection system of urban rail transportation
GB/T 22486-2008
Replaced
GB/T 22486-2008 Urban rail passenger transport service
GB/T 16275-2008
Replaced
GB/T 16275-2008 Urban rail transit lighting
GB/T 23430-2009
Active
GB/T 23430-2009 General technical specification for shunting diesel locomotive for urban rail transit
GB/T 23431-2009
Active