GB/T 46462-2025 Active National standards

GB/T 46462-2025 Technical requirements on communication security of 5G mobile communication network

GB/T 46462-2025 Technical requirements on communication security of 5G mobile communication network

Publish Date: 2025-10-31 Implement Date: 2026-02-01 For services related to genuine standard inquiry, procurement, translation, and other related services in China, please Contact Us
Price: $ 212.00
Out of stock

Basic Information

Standard Code: GB/T 46462-2025
Standard Type: National standards
Standard Status: Active
is_force_gb: no
CCS Name: Baseline standards and general methods
ICS Name: Telecommunications Integration
Publish Date: 2025-10-31
Implement Date: 2026-02-01
Pages: 224 pages

Scope

This document establishes the communication security architecture of the 5G mobile communication network, specifies the communication security technical requirements and security functions of the 5G mobile communication network, including access security, network security, user privacy protection, and security services, and describes the related security processes.
This document is applicable to the construction of the 5G mobile communication network security architecture, the definition of security requirements, and the implementation of security capabilities in scenarios such as personal and enterprise use.

Development Information

Word Count: 415 Thousand words Pages: 224 pages

Referenced Standards

IETF RFC 6960 IETF RFC 7296-2014 IETF RFC 7515 IETF RFC 7516 IETF RFC 7519 IETF RFC 7540 IETF RFC 7542 IETF RFC 7748-2016 IETF RFC 8446-2018 IETF RFC 9190 NIST SP 800-38A NIST SP 800-38D SECG SEC 1-2009 SECG SEC 2-2010

Related Standards

Contact Us