GB/T 12453-1990
Replaced
GB/T 45987-2025
Active
National standards
GB/T 45987-2025 Information technology—Telecommunications and information exchange between systems—Local and metropolitan area networks—Specific requirements—Frame replication and elimination for reliability
GB/T 45987-2025 Information technology—Telecommunications and information exchange between systems—Local and metropolitan area networks—Specific requirements—Frame replication and elimination for reliability
Price:
$ 221.00
Basic Information
Standard Code:
GB/T 45987-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Computing openness and system interconnectivity
ICS Name:
Open System Interconnection (OSI)
Publish Date:
2025-08-01
Implement Date:
2026-02-01
Pages:
248 pages
Scope
This document specifies the processes, management objects, and protocols used for bridges and terminal systems to provide redundant transmission of data packets, identify and copy redundant packets, and identify and eliminate redundant packets. It does not involve creating multiple paths for transmitting copies.
This document is applicable to the research and development and design of time-sensitive network products.
Development Information
Referenced Standards
ISO/IEC 9899:2011
ISO/IEC/IEEE 8802-1AC:2018
ISO/IEC/IEEE 8802-1AX
ISO/IEC/IEEE 8802-1Q:2024
IEC 62439-3:2016
IEEE Std 802-2014
IETF RFC 768
IETF RFC 791
IETF RFC 793
IETF RFC 2460
IETF RFC 2474
IETF RFC 4960
IETF RFC 2578
IETF RFC 2579
IETF RFC 2580
IETF RFC 3410:2002
IETF RFC 6021
IETF RFC 8342
IETF RFC 8343
Adopt standards
ISO/IEC/IEEE 8802-1CB:2019
Related Standards
GB/T 12500-1990
Replaced
GB/T 12500-1990 Information processing systems—Open systems interconnection—Connection oriented transport protocol specification
GB/T 15127-1994
Replaced
GB/T 15127-1994 Information processing systems—Data communication—Twisted pair multipoint interconnections
GB/T 15128-1994
Replaced
GB/T 15128-1994 Information processing systems—Open Systems Interconnection—Basic connection oriented session service definition
GB/T 15129-1994
Abolished
GB/T 15129-1994 Information processing systems—Open systems Interconnection—Service conventions
GB/T 3453-1994
Active