GB/T 2312-1980
Active
GM/T 0069-2019
Active
Industry standards-Password
GM/T 0069-2019 Open identity authentication framework
GM/T 0069-2019 Open identity authentication framework
Price:
$ 71.00
Basic Information
Standard Code:
GM/T 0069-2019
Standard Type:
Industry standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Data encryption
ICS Name:
Character sets and information encoding
Publish Date:
2019-07-12
Implement Date:
2019-07-12
Pages:
46 pages
Scope
This standard specifies the protocol framework for the authentication of end users by the identity service provider, using the authentication functions provided by the identity service provider. It defines the requirements for protocol participants, the authentication protocol process, the access requirements for user information, and the encryption and signing requirements for protocol messages. This standard applies to scenarios where end users access network applications, and it is applicable to the development, testing, evaluation, and procurement of user authentication services.
Development Information
Referenced Standards
GB/T 32905-2016 Information security techniques—SM3 cryptographic hash algorithm
GB/T 32907-2016 Information security technology—SM4 block cipher algorithm
GB/T 32918.2-2016 Information security technology—Public key cryptographic algorithm SM2 based on elliptic curves—Part 2:Digital signature algorithm
GB/T 32918.4-2016 Information security technology—Public key cryptographic algorithm SM2 based on elliptic curves—Part 4:Public key encryption algorithm
GM/T 0024-2014 SSL VPN specification
GM/T 0068-2019 Open third party resource authorization protocol framework
ISO 639-1
ISO 3166-1
ISO 8601:2004
ISO/IEC 29115:2013
RFC 1867
RFC 3966
RFC 3986
RFC 4627
RFC 5322
RFC 5646
RFC 6125
E.164
Related Standards
GB/T 1989-1980
Active
GB/T 1989-1980 Methods for indication of the 7-bit encoding character set for information processing switching on 12.7mm magnetic tape
GB/T 1991-1980
Abolished
GB/T 1991-1980 Methods for expression of the 7-bit encoding character set for information processing exchange on perforated paper tape
GB/T 3236-1982
Abolished
GB/T 3236-1982 Implementation of 7-bit and 8-bit coded character sets for information processing interchange on punched paper cards
GB/T 3469-1983
Replaced
GB/T 3469-1983 Codes for documentary types and documentary carriers
GB/T 3911-1983
Active