GB/T 16611-1996
Replaced
GB/T 46922-2025
Active
National standards
GB/T 46922-2025 12.5 kHz TDMA channel based professional digital trunking communication system—Technical specifications for system interconnection
GB/T 46922-2025 12.5 kHz TDMA channel based professional digital trunking communication system—Technical specifications for system interconnection
Price:
$ 188.00
Basic Information
Standard Code:
GB/T 46922-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
Radio communication equipment
ICS Name:
Integrated wireless communication
Publish Date:
2025-12-31
Implement Date:
2026-04-01
Pages:
160 pages
Scope
This document specifies the interconnection interface protocol architecture, pSIP syntax, DNS extension specifications, RTP extension specifications, and protocol processes for a time-division multiple access (TDMA) dedicated digital trunking communication system based on 12.5 kHz channels.
This document is applicable to the design, manufacturing, and engineering acceptance of a time-division multiple access (TDMA) dedicated digital trunking communication system based on 12.5 kHz channels.
Development Information
Referenced Standards
GB/T 2260-2002 Codes for the administrative divisions of the People's Republic of China
GB/T 2260-2007 Codes for the administrative divisions of the People's Republic of China
GB/T 34992-2017 12.5 kHz TDMA channel based professional digital trunking communication system—Technical specifications for call control layer of air interface
YD/T 1522.1-2006 Session Initiation Protocol (SIP) Technical Requirements Part 1: Basic Session Initiation Protocol (SIP) Description
YD/T 1936-2009 YD/T 1936-2009 Session Description Protocol (SDP) Technical Requirements
IETF RFC 1035
IETF RFC 3550
IETF RFC 3551
NMEA 0183(2001)
Related Standards
GB/T 9404-1999
Active
GB/T 9404-1999 Technical specifications of feeder systems for microwaverelay communication
GB/T 19490-2004
Replaced
GB/T 19490-2004 Telecommunication regulation for maritime mobile services-General
GB/T 20068-2006
Replaced
GB/T 20068-2006 Technical requirements of shipborne automatic identification system
GB/T 14733.9-2008
Active
GB/T 14733.9-2008 Terminology for telecommunication—Radio wave propagation
GB/T 13159-2008
Active