GB/T 47014.2-2026 现行 国家标准

GB/T 47014.2-2026 工业通信网络 现场总线规范 类型2元素:EtherNet/IP,ControlNet和DeviceNet规范 第2部分:数据链路层协议规范

GB/T 47014.2-2026 Industrial communication networks—Fieldbus specifications—Type 2 elements:EtherNet/IP,ControlNet and DeviceNet specifications—Part 2:Data-link layer protocol specification

发布日期: 2026-01-28 实施日期: 2026-08-01 中国正版标准查询、采购、翻译等其他相关服务,请 联系我们
价格: $ 281.00
无货

基本信息

标准编号: GB/T 47014.2-2026
标准类型: 国家级标准
标准状态: 现行
is_force_gb: no
中国标准分类名称: 工业自动化仪表与控制装置
国际标准分类名称: 工业自动化系统
发布日期: 2026-01-28
实施日期: 2026-08-01
发布单位/组织: 国家市场监督管理总局、国家标准化管理委员会
归口单位: 全国工业过程测量控制和自动化标准化技术委员会(SAC/TC 124)
页数: 408 页

适用范围

1.1概述
数据链路层提供了自动化环境中设备之间基本的时间严格报文的通信。
本文件规定了具有下列特性的主协议。
——本协议以顺序的、循环同步的方式为所有参与的数据链路实体提供通信机会。前台调度访问可用于时间严格的活动,而后台非调度访问可用于非时间严格的活动。
——能以最多1 ms的周期间隔为距离间隔25 km的设备提供确定性的和同步的传输。在正常工作继续的同时,可通过重新配置本地链路的参数,来动态且在线调整该性能。通过类似的方式,能在正常工作期间添加或删除DL连接和新设备。
——本协议提供了在整个扩展链路上保持时钟同步的精确度优于10 μs的方法。
——本协议通过将多个DLSDU及相关DLPCI拼接到单个DLPDU中来优化每个访问机会,从而提高了数据链路实体主动获取多个数据流的数据传输效率。
——系统最大规模为无限制的99个节点的链路,每个节点有255个DLSAP地址。每个链路最多有2  24个相关的对等方和发布方DLCEP。
本文件规定了与ISO/IEC/IEEE 8802-3结合使用的附加低层协议或附加低层协议的实现。
本文件规定了为低层提供一致管理接口的对应对象集。
1.2规范
本文件规定了:
a)从一个数据链路用户实体向一个对等用户实体,以及在构成分布式数据链路服务提供方的数据链路实体之间,及时传输数据和控制信息的程序;
b)通过本文件的协议来传输数据和控制信息所用的现场总线DLPDU的结构,以及它们作为物理接口数据单元的表示。
1.3程序
该程序定义如下:
a)通过交换现场总线DLPDU,进行对等DL实体(DLE)之间的交互;
b)通过交换DLS原语,进行同一系统中一个DL服务(DLS)提供方和一个DLS用户之间的交互;
c)通过交换Ph服务原语,进行同一系统中一个DLS

研制信息

起草单位:

奥德威工业自动化技术服务(上海)有限公司、国能智深控制技术有限公司、机械工业仪器仪表综合技术经济研究所、北京印刷学院、电力规划总院有限公司、湖南科技大学、武汉东研智慧设计研究院有限公司、上海自动化仪表有限公司、重庆邮电大学、泾丰科技(深圳)有限公司、欧姆龙(上海)有限公司、罗克韦尔自动化(中国)有限公司、北京市自来水集团有限责任公司、北京市自来水集团大通供水技术有限公司

起草人:

李韵、AlBeydoun、田雨聪、李冀颖、朱镜灵、柳晓菁、张晋宾、赵勇、黄庆卿、游和平、关鹏、高镜媚、任军民、成继勋、王玉敏、王海城、张晨艳、周泽龙、吴亮红

字数: 780 千字 页数: 408 页

同系列标准

引用标准

GB/T 47014.1-2026 工业通信网络 现场总线规范 类型2元素:EtherNet/IP,ControlNet和DeviceNet规范 第1部分:数据链路层服务定义 GB/T 47014.4-2026 工业通信网络 现场总线规范 类型2元素:EtherNet/IP,ControlNet和DeviceNet规范 第4部分:应用层协议规范 ISO 11898-1:2015 ISO/IEC 7498-1 ISO/IEC 7498-3 ISO/IEC 13239 ISO/IEC/IEEE 8802-3 IEC 61131-3 IEC 61588 IEC 61784-3-2 IEC 62026-3:2014 IEC 62439-3:2016 IEEE Std 802.1AB-2016 IEEE Std 802.1ABcu-2021 IEEE Std 802.1Q-2018 IEEE Std 802.3-2018 IETF RFC 951 IETF RFC 1213 IETF RFC 1542 IETF RFC 1643 IETF RFC 2131 IETF RFC 2132 IETF RFC 2863 IETF RFC 3418 IETF RFC 3635 IETF RFC 4541 IETF RFC 5227:2008 GB/T 47014.3-2026 工业通信网络 现场总线规范 类型2元素:EtherNet/IP,ControlNet和DeviceNet规范 第3部分:应用层服务定义

采用标准

IEC 61158-4-2:2023

相关标准

联系我们