GB/T 38775.9-2025
Active
National standards
GB/T 38775.9-2025 Electric vehicle wireless power transfer—Part 9:Communication protocols between on-board charger and wireless power transfer device—Application layer and data link layer
GB/T 38775.9-2025 Electric vehicle wireless power transfer—Part 9:Communication protocols between on-board charger and wireless power transfer device—Application layer and data link layer
Price:
$ 119.00
Basic Information
Standard Code:
GB/T 38775.9-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
AC/DC power supply devices
ICS Name:
Other road vehicle devices
Publish Date:
2025-12-31
Implement Date:
2026-07-01
Pages:
80 pages
Scope
This document specifies the definitions and requirements for the ground communication control unit (CSU) of the wireless charging system for electric vehicles and the on-board communication control unit (IVU), as well as the CSU and the wireless charging control and management system (WCCMS), including message classification, message format and content, and communication process.
This document is applicable to Class A and Class B static magnetic coupling wireless charging systems, with a maximum rated voltage of the power supply being 1,000 V (AC) or 1,500 V (DC), and a maximum rated output voltage of 1,000 V (AC) or 1,500 V (DC). Other rated output voltages should be referred to for implementation.
Development Information
Same series standard
Referenced Standards
GB/T 19596-2004 Terminology of electric vehicles
GB/T 19596-2017 Terminology of electric vehicles
GB/T 38775.1-2020 Electric vehicle wireless power transfer—Part 1:General requirements
GB/T 38775.2-2020 Electric vehicle wireless power transfer—Part 2:Communication protocols between on-board charger and wireless power transfer device
GB/T 38775.3-2020 Electric vehicle wireless power transfer—Part 3:Specific requirements
IETF RFC 768
IETF RFC 791
IETF RFC 4477
IETF RFC 9293
IEEE Std 802.3
IEEE Std 802.11
Related Standards
GB/T 20234.1-2011
Replaced
GB/T 20234.2-2011
Replaced
GB/T 20234.2-2011 Connection set for conductive charging of electric vehicles—Part 2:AC charging coupler
GB/T 20234.3-2011
Replaced
GB/T 20234.3-2011 Connection set for conductive charging of electric vehicles—Part 3:DC charging coupler
GB/T 29316-2012
Active
GB/T 29316-2012 Power quality requirements for electric vehicle charging/battery swap infrastructure
GB/T 29317-2012
Replaced
GB/T 29317-2012 Terminology of electric vehicle charging/battery swap infrastructure
GB/T 29318-2012
Replaced