GB/T 44130.5-2025 Active National standards

GB/T 44130.5-2025 Charging and battery swap service information exchange for electric vehicles—Part 5:Data transmission and security

GB/T 44130.5-2025 Charging and battery swap service information exchange for electric vehicles—Part 5:Data transmission and security

Publish Date: 2025-08-29 Implement Date: 2026-03-01 For services related to genuine standard inquiry, procurement, translation, and other related services in China, please Contact Us
Price: $ 93.00
Out of stock

Basic Information

Standard Code: GB/T 44130.5-2025
Standard Type: National standards
Standard Status: Active
is_force_gb: no
CCS Name: \nInformation processing system design and document preparation
ICS Name: The application of information technology in transportation and trade
Publish Date: 2025-08-29
Implement Date: 2026-03-01
Pages: 52 pages

Scope

This document specifies the data transmission and security requirements for the exchange of information on electric vehicle charging and replacement services, including the authentication requirements for the exchange of information on charging and replacement services, the security requirements for data transmission, and the communication requirements for data transmission.
This document applies to the exchange of information on charging and replacement services between different operators' charging and replacement service platforms, the exchange of information between electric vehicle charging and replacement service platforms and third-party service and management platforms, and the exchange of information between charging and replacement equipment and charging and replacement service platforms in charging and replacement infrastructure. Other parts of the charging and replacement infrastructure may refer to and use this document for guidance.

Development Information

Word Count: 88 Thousand words Pages: 52 pages

Same series standard

Referenced Standards

GB/T 9387.1-1998 Information technology—Open systems interconnection—Basic reference Model—Part 1:The Basic Model GB/T 17901.1-2020 Information technology—Security techniques—Key management—Part 1:Framework GB/Z 19027-2001 Guidance on statistical techniques for GB/T 19001:1994 GB/Z 19027-2005 Guidance on statistical techniques for GB/T 19001—2000 GB/T 19027-2025 Quality management—Guidance on statistical techniques for GB/T 19001-2016 GB/T 19596-2004 Terminology of electric vehicles GB/T 19596-2017 Terminology of electric vehicles GB/T 20271-2006 Information security technology—Common security techniques requirement for information system GB/T 22239-2019 Information security technology—Baseline for classified protection of cybersecurity GB/T 25056-2010 Information security techniques—Specifications of cryptograph and related security technology for certificate authentication system GB/T 25056-2018 Information security technology—Specifications of cryptograph and related security technology for certificate authentication system GB/T 25069-2010 Information security technology—Glossary GB/T 25069-2022 Information security techniques—Terminology GB/T 25070-2019 Information security technology—Technical requirements of security design for classified protection of cybersecurity GB/T 29317-2012 Terminology of electric vehicle charging/battery swap infrastructure GB/T 29317-2021 Terminology of electric vehicle charging/battery swap infrastructure GB 32100-2015 Coding rule of the unified social credit identifier for legal entities and other organizations GB/T 38636-2020 Information security technology—Transport layer cryptography protocol(TLCP) GB/T 41578-2022 Technical requirements and test methods for cybersecurity of electric vehicle charging system GB/T 44130.2-2025 Charging and battery swap service information exchange for electric vehicles—Part 2:Common data exchange code GM/T 0015-2023 Digital certificate format RFC 2986 RFC 5246 RFC 5746 RFC 6066 RFC 8259 RFC 8446 GB/T 44130.3-2025 Charging and battery swap service information exchange for electric vehicles—Part 3:Business information exchange specification GB/T 44130.4-2025 Charging and battery swap service information exchange for electric vehicles—Part 4:Information exchange between the charging/battery swap equipment and service platform

Related Standards

Contact Us