GB/T 14805-1993
Abolished
GB/T 44130.4-2025
Active
National standards
GB/T 44130.4-2025 Charging and battery swap service information exchange for electric vehicles—Part 4:Information exchange between the charging/battery swap equipment and service platform
GB/T 44130.4-2025 Charging and battery swap service information exchange for electric vehicles—Part 4:Information exchange between the charging/battery swap equipment and service platform
Price:
$ 200.00
Basic Information
Standard Code:
GB/T 44130.4-2025
Standard Type:
National standards
Standard Status:
Active
is_force_gb:
no
CCS Name:
\nInformation processing system design and document preparation
ICS Name:
The application of information technology in transportation and trade
Publish Date:
2025-08-29
Implement Date:
2026-03-01
Pages:
188 pages
Scope
This document specifies the system architecture, basic requirements, data transmission requirements, device access, and functional requirements for the exchange of information between electric vehicle charging and swapping equipment and charging and swapping service platforms.
This document applies to the exchange of information between electric vehicle charging and swapping equipment and the service platforms to which they are connected.
This document does not apply to the exchange of information between electric vehicle charging and swapping equipment and third-party management platforms.
Development Information
Same series standard
GB/T 44130.2-2025 Charging and battery swap service information exchange for electric vehicles—Part 2:Common data exchange code
GB/T 44130.3-2025 Charging and battery swap service information exchange for electric vehicles—Part 3:Business information exchange specification
GB/T 44130.5-2025 Charging and battery swap service information exchange for electric vehicles—Part 5:Data transmission and security
Referenced Standards
GB/T 2659.1-2022 Codes for the representation of names of countries and their subdivisions—Part 1:Country code
GB/T 8170-2008 Rules of rounding off for numerical values & expression and judgement of limiting values
GB/T 12406-2022 Codes for the representation of currencies
GB 16735-2019 Road vehicle—Vehicle identification number(VIN)
GB/T 18487.1-2023 Electric vehicle conductive charging system—Part 1:General requirements
GB/T 19596-2017 Terminology of electric vehicles
GB/T 20234.1-2023 Connection set for conductive charging of electric vehicles—Part 1:General requirements
GB/T 27930-2023 Digital communication protocols between off-board conductive charger and electric vehicle
GB/T 27930.2-2024 Digital communication protocols between off-board conductive charger and electric vehicle—Part 2:Communication protocols for GB/T 20234.3
GB/T 29317-2021 Terminology of electric vehicle charging/battery swap infrastructure
GB/T 44130.1-2024 Charging and battery swap service information exchange for electric vehicles—Part 1:General
GB/T 44130.2-2025 Charging and battery swap service information exchange for electric vehicles—Part 2:Common data exchange code
GB/T 44130.5-2025 Charging and battery swap service information exchange for electric vehicles—Part 5:Data transmission and security
NB/T 10905-2021 Fault classification and code for electric vehicle charging facilities
NB/T 33001-2018 NB/T 33001-2018 Non-vehicle Conveying Charging Machine for Electric Vehicles (Technical Conditions)
ISO 15118-2:2014
ISO 15118-20:2022
ISO/IEC 20922:2016
IEC 61851-1:2017
IEC 61851-23:2023
RFC 1321 MD5
RFC 3629
RFC 7159
SAE J 3400:2024
Related Standards
GB/T 15310.1-1994
Replaced
GB/T 15310.1-1994 Form of document for export trade Commercial invoice
GB/T 15310.2-1994
Replaced
GB/T 15310.2-1994 Form of document for export trade Packing list
GB/T 15310.3-1994
Replaced
GB/T 15310.3-1994 Form of document for export trade Declaration of shipment
GB/T 15310.4-1994
Replaced
GB/T 15310.4-1994 Form of document for export trade Certificate of origin of the People's Republic of China
GB/T 15311.1-1994
Replaced